Page 1 of 1

Changes to log in

PostPosted: Tue Nov 23, 2010 11:23 pm
by Digger
About a month or two ago I noticed a change that when I cliccked on "Forum" from the left hand menu it now opened a new window. That didn't cause too much trouble, I just wasn't expecting it.

Now, during the last week, every time I open the forum I have to log in even though I keep asking it to log me in automatically the next and every time I open the site. Does anyone have any idea what's changed or going wrong? Ta.

Re: Changes to log in

PostPosted: Tue Nov 23, 2010 11:40 pm
by Magic
I'm not sure if anything has changed on the forum but general things to check are:
Browser setting - browsers can be set in various ways to delete the cookies that forums use. Did you update your browser last week?
Anti virus settings - most AV software now routinely delete tracking cookies while scanning. Some brands have had trouble by deleting 'login' cookies as the same.

Re: Changes to log in

PostPosted: Wed Nov 24, 2010 12:27 am
by Caz
Nothing has changed in the past week or two. We moved it to a new server a few weeks ago, which is when it started to open in a new window, but we've done nothing since.

Re: Changes to log in

PostPosted: Wed Nov 24, 2010 10:36 am
by Heidi
Morning a good way round it is to save the forum page, =P~ instead of warsop web page.

Re: Changes to log in

PostPosted: Wed Nov 24, 2010 2:03 pm
by Digger
Thanks for the replies, I'll check a few things out. That's a good suggestion, Heidi, I'll do that too.